I have an extension that was working fine on my Magento. I have upgraded to a new version of Magento and extension is not working? What should I do?
Posted by Denis Parmon on 30 November 2012 01:47 PM
You need to obtain a version of this extensions that is compatible with the Magento version you’re using. Please refer to the questions below for details.
(46 vote(s))
This article was helpful
This article was not helpful

Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments:
CAPTCHA Verification 
 
Please enter the text you see in the image into the textbox below. This is required to prevent automated registrations and form submissions.

Help Desk Software by Kayako Resolve