What Magento version are AITOC extensions compatible with?
Posted by Denis Parmon on 30 November 2012 01:40 PM

All AITOC extensions for Magento work with the Community Edition. Modules that are located in the Enterprise Edition category are compatible with EE. Specific Magento version compatibility information is stated on each extension's page.


(60 vote(s))
This article was helpful
This article was not helpful

Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments:
CAPTCHA Verification 
 
Please enter the text you see in the image into the textbox below. This is required to prevent automated registrations and form submissions.

Help Desk Software by Kayako Resolve